Dec.20 to 22:SAN DIEGO, CALIFORNIA: Wholesale and retail show; Gem Faire Inc.; Scottish Rite Center; Fri. 12-6, Sat. 10-6, Sun. 10-5;
Welcome to the GemologyOnline.com Forum
A non-profit Forum for the exchange of gemological ideas
It is currently Sat Dec 14, 2019 5:06 pm

All times are UTC - 4 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: GT Pro: Need Help from European User
PostPosted: Mon Jan 15, 2007 10:00 am 
Offline
Valued Contributor
User avatar

Joined: Wed Jul 19, 2006 9:14 pm
Posts: 266
Location: USA
Hi Gang,

I need help from a GT Pro user in or around Europe where you use the comma instead of the decimal point like we do here in America. I had a user with the problem contact me from Sweden some years ago. He came up with the following fix which I have passed on to European users since with no problem. But now I have a user in Belgium who can't get it to work. Here is the work-around we had used:

The program doesn´t calculate when I use the weight estimator. The only weight I get is 0,00ct. Tried different numbers including the ones in help. What's wrong with this program? In some countries such as Sweden, Germany, Austria and others the comma is used in real numbers (such as 6,29). In America we use the decimal point instead of the comma (such as 6.29). One of our customers in Sweden used this approach: "It works on NT4 if you go into Control Panel, national settings and change the setting for comma in settings for numbers. The standard setting for Swedish is a comma. I changed it to a decimal point and now it works."

I can't find the national settings in XP to change the comma (which he says he did, but it still doesn't work). Any ideas? Thanks.

_________________
Information is King.
Bill Wise
Gemology Tools Professional
http://www.gemologytools.com (if you use a Windows machine)
http://www.gemologytoolsonline.com (if you use a Mac or iPad)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 15, 2007 1:08 pm 
Offline
Gemology Online Übergod
User avatar

Joined: Mon Oct 17, 2005 2:39 pm
Posts: 3530
Location: San Francisco Bay Area, CA
Go to the Control Panel.

Select Regional and Language Options.

Under the Regional Options tab, click the Customize button.

Change the value in the Decimal symbol field to whatever you want.

Hope that helps!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 4 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Gemology Style ported to phpBB3 by Christian Bullock